Trouble uploading an attachment

Hey guys,

I am trying to upload some attachments (pictures). I can’t seem to get it to work. I go to new topic, then I click upload attachment. I click browse, my pictures come up, I click open, then I click add the file. It keeps saying my upload is invalid. Any suggestions as to what I am doing wrong? I found some pictures to upload and I must be lame or something because it won’t work. :oops:

Nance

What error did you get?
I tried uploading a pdf to see if it’d work, and got “The extension pdf is not allowed.
If you want to upload pictures, they probably need to be JPG, GIF or PNG files (not BMP, for instance).

Tranquility,

The error reads,“The image file you tried to attach is invalid.” It is a JPG. I double checked. My pictures actually come up for me to choose from when I click browse. I’ll try again. Any more suggestions?

Thank you,

Nance

This may be a question more for Scott or Adam, but the forum may only be set up to allow picture uploads to the picture thread.

Brian

— Begin quote from "nance"

Hey guys,

I am trying to upload some attachments (pictures). I can’t seem to get it to work. I go to new topic, then I click upload attachment. I click browse, my pictures come up, I click open, then I click add the file. It keeps saying my upload is invalid. Any suggestions as to what I am doing wrong? I found some pictures to upload and I must be lame or something because it won’t work. :oops:

Nance

— End quote

Nance

I got the same message a couple of weeks ago when I tried to upload picture and it was to the picture thread so maybe Scott or Adam can help us or tell us what we are doing wrong.

Seems to be working okay now.